Forumet er oppdatert til versjon 3.1

Her kan du diskutere forumet. Feil og spørsmål om funksjoner hører også hjemme her.
Brukeravatar
Espen
Administrator
Innlegg: 2268
Registrert: 10 sep 2007 02:10

Forumet er oppdatert til versjon 3.1

Legg inn av Espen » 16 jun 2015 12:17

Etter å ha klønet en liten stund er forumet omsider oppdatert til seneste versjon.

Oppdateringen innebærer blant annet at forumet er lettere å navigere seg gjennom med mobiltelefoner og den slags. Man kan også knytte profilen opp mot andre kontoer på diverse sosiale media gjennom kontrollpanelet (twitter, facebook, google+). Noe annet nytt er at man kan velge hvordan man vil bli varslet når det er aktivitet i tråder eller forum man abbonerer på.

På administrasjonssiden så er alt gjort mye enklere slik at blant annet utvidelser kan legges til og fjernes med letthet. Med andre ord er har det blitt lettere å modifisere forumet.

Om dere skulle oppdage feil eller mangler så kan dere sende meg en PM.

Brukeravatar
mynt01
Veteran
Innlegg: 1485
Registrert: 15 nov 2008 12:24

Re: Forumet er oppdatert til versjon 3.1

Legg inn av mynt01 » 16 jun 2015 14:23

Det ser ut som om det har gått på en smell. Blir kanskje bedre etter hvert.

Brukeravatar
Espen
Administrator
Innlegg: 2268
Registrert: 10 sep 2007 02:10

Re: Forumet er oppdatert til versjon 3.1

Legg inn av Espen » 16 jun 2015 14:27

Hva mener du? Ser du noen feil?

Brukeravatar
mynt01
Veteran
Innlegg: 1485
Registrert: 15 nov 2008 12:24

Re: Forumet er oppdatert til versjon 3.1

Legg inn av mynt01 » 16 jun 2015 14:57

Ser litt rotete ut, teksten passer liksom ikke med "rutene".

Brukeravatar
Espen
Administrator
Innlegg: 2268
Registrert: 10 sep 2007 02:10

Re: Forumet er oppdatert til versjon 3.1

Legg inn av Espen » 16 jun 2015 15:10

Prøv å klikk på "Slett alle systemets informasjonskapsler".

Brukeravatar
mynt01
Veteran
Innlegg: 1485
Registrert: 15 nov 2008 12:24

Re: Forumet er oppdatert til versjon 3.1

Legg inn av mynt01 » 16 jun 2015 15:38

Ser slik ut.
Vedlegg
rot.jpg
rot.jpg (315.2 kiB) Vist 1667 ganger

Brukeravatar
Espen
Administrator
Innlegg: 2268
Registrert: 10 sep 2007 02:10

Re: Forumet er oppdatert til versjon 3.1

Legg inn av Espen » 16 jun 2015 15:59

Ser det likedan ut i andre browsere?

Brukeravatar
Olav K
Innlegg: 3545
Registrert: 28 jan 2011 23:09

Re: Forumet er oppdatert til versjon 3.1

Legg inn av Olav K » 16 jun 2015 16:40

For meg ser det relativt normalt ut, bortsett fra fet skrift på emne, men det venner jeg meg sikkert til. Men det bør opplyses at den for meg nyttige knott "Vis uleste meldinger" nå har blitt flyttet til "Quick links".

Posthornet
Innlegg: 349
Registrert: 28 feb 2013 08:53

Re: Forumet er oppdatert til versjon 3.1

Legg inn av Posthornet » 16 jun 2015 19:51

Det funker fint hos meg både med Internett Explorer og i Opera.

Brukeravatar
Olav K
Innlegg: 3545
Registrert: 28 jan 2011 23:09

Re: Forumet er oppdatert til versjon 3.1

Legg inn av Olav K » 17 jun 2015 00:24

Så også i Safari (Mac). Men, selvom nordmenn er vel bevandret i engelsk - kan kanskje noen finne det plagsomt at de fleste knottene og fanene er gitt på engelsk? Her hadde man norske ord i forrige versjon, og jeg tror brukergrensesnittet blir enklere om også versjon 3.1 fornorskes.

Brukeravatar
Espen
Administrator
Innlegg: 2268
Registrert: 10 sep 2007 02:10

Re: Forumet er oppdatert til versjon 3.1

Legg inn av Espen » 17 jun 2015 01:04

Hva mener du med knotter og faner? Språkpakken ser ut til å fungere som den skal her.

Brukeravatar
Olav K
Innlegg: 3545
Registrert: 28 jan 2011 23:09

Re: Forumet er oppdatert til versjon 3.1

Legg inn av Olav K » 17 jun 2015 11:01

Med "knotter og faner", mener jeg det jeg må trykke på for at noe skal skje. F.eks. at jeg for å sende dette svaret måtte trykke "Post reply". At jeg for å komme til forsiden må trykke på "Board index", for å komme til "uleste meldinger", trykke på "quick links" og deretter "unread posts". Noen norske ord ligger innimellom, f.eks. står det i nest øverste linje når jeg skriver dette: Board index < Generelt < Om forumet.
Det plager ikke meg, jeg har hatt engelsk som arbeidsspråk i nær 40 år, men ikke alle har det - og kan føle seg på fremmed grunn om de må bruke ordbok for å vite hvilken knapp de skal trykke på. På linjen over skrivefeltet jeg er i nå står det: Quote, List, List=, Img.

Hvis andre får opp norske tekster her, kan det være at jeg bruker Safari (Mac'en standard nettleser)? (Og da trykker jeg på "Submit")

Brukeravatar
Olav K
Innlegg: 3545
Registrert: 28 jan 2011 23:09

Re: Forumet er oppdatert til versjon 3.1

Legg inn av Olav K » 17 jun 2015 11:04

Nå har jeg testet siden på google Chrome - like engelsk der, mens på Firefox kommer norske faner og innleggene er ikke lenger skrevet "by OlavK" men "av.."

Brukeravatar
Espen
Administrator
Innlegg: 2268
Registrert: 10 sep 2007 02:10

Re: Forumet er oppdatert til versjon 3.1

Legg inn av Espen » 17 jun 2015 11:09

Hos meg står det svar og forumindeks. Prøv å gå i brukerkontrollpanelet og se hva slags språk du har aktivert der. Du kan også prøve å klikke på "Slett alle systemets informasjonskapler".

Brukeravatar
Olav K
Innlegg: 3545
Registrert: 28 jan 2011 23:09

Re: Forumet er oppdatert til versjon 3.1

Legg inn av Olav K » 17 jun 2015 12:01

Og nøkkelen lå i brukerkontrollpanelet, som hadde funnet ut av jeg brukte "British English". Nå har jeg blitt norsk igjen. Takk for hjelpen.

Svar

Gå tilbake til «Om forumet»