Problem med PM

Her kan du diskutere forumet. Feil og spørsmål om funksjoner hører også hjemme her.
Brukeravatar
madsemann
Innlegg: 2612
Registrert: 09 apr 2010 01:52
Sted: Jørpeland

Problem med PM

Legg inn av madsemann » 30 jan 2013 15:20

Andre enn meg som ikke får sendt pm?

Brukeravatar
Espen
Administrator
Innlegg: 2268
Registrert: 10 sep 2007 02:10

Re: Problem med PM

Legg inn av Espen » 30 jan 2013 15:45

Fungerer hos meg nå. Jeg har en teori om at det kan være relatert til tegn i meldingen.

Brukeravatar
madsemann
Innlegg: 2612
Registrert: 09 apr 2010 01:52
Sted: Jørpeland

Re: Problem med PM

Legg inn av madsemann » 30 jan 2013 16:22

Tror jeg har funnet problemet. Når jeg quoter, vil den ikke sende, men den sender når jeg ikke gjør det.

Brukeravatar
bengt
Innlegg: 1772
Registrert: 08 jul 2008 13:30

Re: Problem med PM

Legg inn av bengt » 30 jan 2013 21:35

Mmm. Sendte noen PMer med Lagrinn nylig, plutselig fikk jeg ikke sendt lenger... - Men; stemmer det, jeg quotet i den siste meldingen som jeg ikke fikk sendt ja :-)

Brukeravatar
madsemann
Innlegg: 2612
Registrert: 09 apr 2010 01:52
Sted: Jørpeland

Re: Problem med PM

Legg inn av madsemann » 30 jan 2013 22:17

bengt skrev:Mmm. Sendte noen PMer med Lagrinn nylig, plutselig fikk jeg ikke sendt lenger... - Men; stemmer det, jeg quotet i den siste meldingen som jeg ikke fikk sendt ja :-)
Da er problemet lokasert i alle fall :-)

Brukeravatar
jba
Innlegg: 920
Registrert: 01 mar 2009 14:14

Re: Problem med PM

Legg inn av jba » 27 feb 2013 10:13

Får veldig mye feilmeldinger når jeg skal sende og svare på pm :( . kan administrator eller andre legge ut en oppskrift / brukerveiledning som gir oss strømlinjeformet pm korrespondanse? Dvs. blir sendt og motatt uten feil og frustrasjon?

Brukeravatar
Espen
Administrator
Innlegg: 2268
Registrert: 10 sep 2007 02:10

Re: Problem med PM

Legg inn av Espen » 27 feb 2013 23:15

Ikke siter meldinger er den enkle fixen.

Jeg har en mistanke om hva som har forårsaket dette.

Brukeravatar
Mineline
Innlegg: 1055
Registrert: 08 sep 2009 20:10
Sted: Bergen

Re: Problem med PM

Legg inn av Mineline » 07 mar 2013 01:19

Espen skrev:Ikke siter meldinger er den enkle fixen.

Jeg har en mistanke om hva som har forårsaket dette.
Det henvises til at ting skal sendes på PM , men min pm kommer bare opp med error ..
Hovedsamleområde :
Norden før 1920
Gullmynter hele verden

Brukeravatar
Espen
Administrator
Innlegg: 2268
Registrert: 10 sep 2007 02:10

Re: Problem med PM

Legg inn av Espen » 07 mar 2013 01:28

Ikke siter innlegget. Fjern quotes.

Brukeravatar
bengt
Innlegg: 1772
Registrert: 08 jul 2008 13:30

Re: Problem med PM

Legg inn av bengt » 08 mar 2013 16:59

Nå virker ingen PMer. Selv om jeg ikke qouter...

Brukeravatar
Espen2308
Innlegg: 109
Registrert: 28 jun 2012 12:44
Sted: Oslo

Re: Problem med PM

Legg inn av Espen2308 » 17 apr 2013 18:26

Finnes det en brukerveiledning for å sende PM nå, uten å få opp feilmeldinger?
- Espen

samler607
Innlegg: 1064
Registrert: 20 jan 2012 16:31

Re: Problem med PM

Legg inn av samler607 » 17 apr 2013 19:49

Hvis du ikke qouter, skal det fungere, tror jeg :)

Brukeravatar
Espen2308
Innlegg: 109
Registrert: 28 jun 2012 12:44
Sted: Oslo

Re: Problem med PM

Legg inn av Espen2308 » 17 apr 2013 19:58

Jeg prøvde å sende PM i dag, men fikk fortsatt feilmelding. Jeg hadde da ekskludert alt av sitater og forskjellige former for spesialtegn. Det så uansett ikke ut til å hjelpe. Får fortsatt feilen "500: Internal server error" :?
- Espen

Brukeravatar
Espen
Administrator
Innlegg: 2268
Registrert: 10 sep 2007 02:10

Re: Problem med PM

Legg inn av Espen » 18 apr 2013 17:11

Har snust oss frem til årsaken til problemet. Regner med at problemet forsvinner når vi får emigrert fra denne serveren.

Brukeravatar
KreativProgrammerer
Innlegg: 65
Registrert: 05 jun 2012 16:48
Sted: Norge og Nederland
Kontakt:

Re: Problem med PM

Legg inn av KreativProgrammerer » 01 jul 2013 00:47

Hei Espen,

Jeg testet PM funksjonen deres litt.

Et par ting jeg regner med:
Funksjonen bruker " tegnet internt for å beskrive at det dreier seg om en STRING. eks. "Dette er en melding".
Når man da sender en quote, blir det slik: STRING. eks. "Dette er en "quote" inni en melding".
I stedet for å bli en melding, blir det da egentlig "Dette er en " og " inni en melding".
For å få PM sendingen til å fungere kan er det kanskje mulig (Jeg vet ikke, da jeg ikke bruker PHPBB lenger) å sette det opp slik at Quotes bruker tegnet ' i stedet for ".
Slik: "Dette er en 'quote' inni en melding". På den måten vil ikke de to quotene forstyrre hverandre og alle blir glade.

Håper dette var til hjelp for dere.

Kan sikkert sette opp en versjon av phpbb på min server for å se hvordan man gjør dette rent fysisk, hvis dere trenger det.
Mvh
Lars
http://icoinsapp.com
Tlf: +47 46 47 20 74
e-post: lars@icoinsapp.com
Ta også kontakt via PM om du vil meg noe.

Svar

Gå tilbake til «Om forumet»